Home / Home Lab / EVE-NG / EVE-NG And GNS3 Error: Can’t Get Controller Info

EVE-NG And GNS3 Error: Can’t Get Controller Info

During the time you are playing with either GNS3 or Eve-NG, you may encounter the following error message:

Error: can’t get controller info…

 

+--------------------------------------------------------------------------+
|IOSv |
| |
| |
| |
| |
| |
| |
| |
| |
| |
| |
+--------------------------------------------------------------------------+

Use the ^ and v keys to select which entry is highlighted.
Press enter to boot the selected OS, `e' to edit the commands
before booting or `c' for a command-line. ESC to return
previous menu.
error: Can't get controller info..
Booted IOSv. Boot args: [/vios_l2-adventerprisek9-m]

Smart Init is enabled

This error is more than probably due to either a firewall rule or an antivirus behaviour.

In my home lab, I encountered this same error. It turned out to be due to my Avast Free Antivirus installation.

In fact. everything was running good, until I installed Avast.

Don’t panic, here is the solution: set Avast antivirus to Passive Mode.

Even if you disable all of Avast antivirus component, you’ll still get the same message.

So be nice to yourself and simply set Avast to Passive Mode in the following way:

  1. Open Avast window by double-clicking on the Avast icon
  2. go to Settings
  3. in the Troubleshooting tab,¬†search for “Avast Passive mode” and click on it to expand it
  4. Enable Avast Passive Mode
  5. Restart your computer

I did this and it worked for me immediately after I restarted my computer.

Error-Can't-Get-Controller-Info

Now each time I’m off the web, I simply switch to Passive Mode and play in my lab.

Happy labbin’

Top Courses in IT & Software 300x250

Leave a Reply

Your email address will not be published. Required fields are marked *

*

Adsense black background: